Welcome to the LOOP Antenna Community!                                                                  Join and enjoy it!

We've been thinking of a community where we can all exchange ideas, opinions, or simply have a friendly chat about LOOP Antenna.

We rely on all members to help keep these discussion forums a safe place for people to share and view information.

So, please treat other community members the way you would like to be treated: be courteous and respectful, stay on topic, share your knowledge.

We will remove any post that includes personal attacks, swearing or offensive language, non-constructive criticism or falsehoods. Such a poor behavior will result in losing the community posting privileges.                                                                                                                                                                                         Thank you for your time and your help!

ka2crh
27 gen 2018

Motor Failed No Load

7 commenti

Hi,

 

I recently the midi loop (running manual mode using the ATU) and it worked great for the first two weeks. Over this time it started reporting "Motor Failed No Load" and the actuator eventually stop working completely. I have checked the power supply line from the ATU to the chock found at the base of the loop and the line looks good. I fear that the problem may be an open connection from the chock to the actuator. Taking the loop down is a problem for me and am looking for any suggestion to further check to see if there is anything else I can do before taking the loop down and inspecting the actuator connects more carefully. Other pieces of information are I am running with the firmware version 3.19 and have done a second installation to insure it is doing the polarity correctly and have identified the antenna as the midi loop. There was no luck in resetting the ATU unit. Any suggestions would be greatly appreciated.

 

73's --- KA2CRH

adrian04
28 gen 2018

Hi, the 'Motor Fail' error message means that the loop controller cannot detect that the motor is drawing any current. The first thing is to check with a multimeter the resistance from the motor connector on the back of the controller. The typical resistance is about 20 ohms. If you measure this, then you can check with a current limited adjustable power supply to see if the motor is actually drawing current and moving the antenna. Use a voltage between 12V and 24V, and set the current limit to 1A. If the resistance is high this indicates an open circuit or a problem with the actuator itself. In my case water had managed to find its way into the actuator assembly, and had damaged the motor. When attempting to drive the antenna with a power supply note that there are limit switches built into the acuator that will positively shut off the motor current when the actuator reaches either the inner or outer limit. To drive the aactuator out of the limit, simply reverse the polarity of the drive voltage.

Adrian, 5B4AIY

ka2crh
28 gen 2018

Thank you Adrian for all your suggestions. I have tried the polarity reversal first and unfortunately that did not work and will begin your other electrical testing suggestions later this week.

 

Steve, KA2CRH

k6fvc
gen 26

Steve,

 

I had the same problem. The antenna was working great then started to have tuning issues and "Motor Fail - No Load" errors.

 

Check the assembly where the two bottom halves of the antenna are connected. They must be bolted to both sides. See the example photo below.

 

 

CORRECT ASSEMBLY

 

 

73,

Fred

 

 

roger3636
gen 30

I am having the same problem as KA2CRH my midi loop worked for a week fine, now all I get is motor fail after a week away

I changed the cable to the actuator and the motor LED worked then stopped with a motor fail.

Checked all the bolts were tight still nothing.

I am going to have to contact Ciro Mazzoni if theres no solution

 

2E0RLR Rod

George Pappayliou W3GP
feb 17

SOLUTION FOR SOME—Perhaps

 

I too have had the MOTOR FAILED NO LOAD issue With my Baby Loop. All of my observations are empirical but in line with Adrian’s observations. It appears that two things are happening which result in my problem. First, for whatever reason when attempting to tune the actuator is driven to its limit (either fully open or closed) and the motor current is shut off by the applicable limit switch. Second, the ATU is driving in the “wrong” direction. That is, if I were to switch to manual mode by holding down the “/“ when pressing “9” the loop closes rather than opens. Thus, with the antenna fully open against the limit, when I attempt to tune the ATU commands closure but, because of the reversal, it actually tries to open. As the current has been cut off by the limit switch no current flows which results in the message. For me the answer has been to reverse the wires at the ATU so that when movement is first commanded the actuator moves the loop in the correct direction.

 

I am running firmware 3.29 and my Loop is indoors so there is no issue of water infiltration or connector deterioration.

 

Fixes that have not worked for me include changing firmware versions as it appears that, so long as the wrong direction condition exists, the Loop will ultimately drive to one of the limits and then unsuccessfully attempt attempt to move farther in the same direction.

 

I have no idea how the ATU comes to try to move the Loop in the wrong direction but it appears to be a firmware issue—or certainly the firmware is unable to detect and correct it once it occurs. BTW Selecting the antenna via Autodetect has not cured the problem for me as during that process the ATU will continue to move the antenna backwards.

 

Hope this is of help to someone.

 

73 George W3GP

adrian04
mar 4

I wrote about my experiences when I replaced a failed actuator, and found that the controller could no longer auto-detect the antenna type. In my case a bad SO-239 coupler was giving rise to spurious cable resonances corresponding to quarter wavelengths and this was confusing the controller's algorithm. In order for the controller's tuning and detection algorithm to work over the entire frequency range of the loop there must be one and only one sharp resonance at the loop's current frequency, and away from resonance the SWR response has to high and flat. In the Auto-Detect mode the loop controller measures the resonant frequency, and the steps the actuator and makes a new measurement. Depending upon whether the new frequency is higher or lower determines the 'sense' of the motor connection. Obviously, if there are spurious resonances this will confuse the algorithm leading to an incorrect motor 'sense' connection. The only way I have found to detect spurious resonances is to use my antenna analyser and sweep the frequency from the lowest to the highest loop frequencies and check the SWR curve so obtained. In addition, a very careful check of the RF connections to the antenna from the controller should be made.

Adrian, 5B4AIY

roger3636
mar 26

Just an update I got the midi working the controller had lost its settings

next is to get the full auto on my ftdx3000 working

I post più recenti

Ciro Mazzoni Radiocomunicazioni

 

via Bonincontro, 18

37139 Verona -ITALIA-

info@ciromazzoni.com

Tel: +39 0458903104 Fax: +39 0458902633

 

P.IVA 03063020238

© 2014 created by Sergio Mazzoni