Welcome to the LOOP Antenna Community!                                                                  Join and enjoy it!

We've been thinking of a community where we can all exchange ideas, opinions, or simply have a friendly chat about LOOP Antenna.

We rely on all members to help keep these discussion forums a safe place for people to share and view information.

So, please treat other community members the way you would like to be treated: be courteous and respectful, stay on topic, share your knowledge.

We will remove any post that includes personal attacks, swearing or offensive language, non-constructive criticism or falsehoods. Such a poor behavior will result in losing the community posting privileges.                                                                                                                                                                                         Thank you for your time and your help!

adrian04
feb 9

Auto-Detect & General Tuning Failure

0 commenti

This note describes a problem I encountered when I replaced the actuator of my BABY loop. After replacing the actuator and ensuring that it was optimally located in its clamp, when the antenna was remounted on its rotator and connected up, imagine my surprise when nothing worked properly! The Auto-Detect mode failed to correctly identify the antenna, in fact, when it had completed its operation it returned the message 'UNKNOWN ANTENNA'. Even after I had manually selected the BABY type, the controller could still not tune the antenna, and usually any tune attempt would result in the antenna being driven into either its inner or outer electrical limit with the resultant 'MOTOR FAIL' message. I found that if I identified the actual resonant frequency of the antenna and then entered this frequency, provided that any subsequent frequency increment was small, then the controller could usually manage to tune the antenna. However, if a large frequency increment was selected, for example, from 7MHz to 14MHz, then this would result in the antenna being driven to its fully closed position, or else an error message 'WARNING: SWR>3 PRESS ANY KEY' would be displayed and no further tuning would occur. Thinking that perhaps I had a controller problem, I swapped back to the earlier model controller, but this too was unable to tune the antenna, and would also tend to drive it to one of its electrical limits. By now I had no idea of exactly where the antenna was tuned, so to identify its actual resonant frequency I set my antenna analyser to sweep from 6MHz to 30MHz and when I did so, it revealed a number of broad but spurious resonances as well as the very sharp actual resonance. Now I could see what was wrong, I had a cable fault. Indeed, if only I'd thought of putting the analyser in its Time Domain Reflectometry mode this would have immediately shown that I had a cable discontinuity and precisely where this was located from the analyser. In fact, I knew as soon as I saw the spurious resonances where this discontinuity was located. When the antenna was originally set up although it worked, it was not in an optimum location. I then relocated it, but this was now 5m further away, and so rather than 'waste' a perfectly good 20m section of RG-213 I simply added another 5m by means of a SO-239 coupler. This had worked perfectly well for several years, and indeed prior to my actuator failure it was still working. When I carefully examined the coupler the outer threads had corroded even though I'd protected the unit. As soon as I replaced the coupler and cleaned the threads of the connectors and the centre pins, everything worked as it should. The reason for the strange behaviour is easily explained. The tuning algorithm used by the controller relies on the SWR being high and constant when far removed from resonance, and when the controller detects the SWR decreasing it assumes that it is now on the initial slope of the resonance curve, and switches from the continuous drive mode into the fine tuning mode. In this mode it steps the motor with short pulses, and you can see this as the blue LED will change from being continuously illuminated to pulsing rapidly. The algorithm now searches for a SWR reversal, and from this it knows that it has just passed through the actual resonance point and will step back. If there are spurious resonances, the slope of these curves confuses the algorithm and it is then unable to locate the true resonance. The moral of this tale? Don't splice your feeder, but use a single continuous length. 73, Adrian, 5B4AIY

I post più recenti
  • gm7eey
    6 giorni fa

    Anyone suffer from poor tune on 20m when the Midi loop gets wet? When I build this one I noticed that the Gamma match tubing had a badly seated cap, when I removed it to inspect a few drops of water came out of the tube. Am going to take the loop down today and inspect this again as its been quite wet recently but am interested to know if this is a known issue. This is a used loop and as far as I know it was stored indoors prior to my assembly and when I did the build, the loop was only outdoors for about 2 days before it went on the mast. Was rather surprised to see the water and trying to tun last night when raining, 20m was nothing below 2.1, today now its dry kinda back to normal at 1.6 ish. Real concerned that water is getting into the co-ax section and thats bound to be bad news. 73s Pete
  • Robert Carswell
    ott 23

    Hi I have a brand new Baby Loop and have a problem straight away. After assembly I went through the installation First Turn On process. Set the loop type and moved to using the star key and setting the frequency as advised to 7050 pressing the enter key looks as though it will do something but the ATU just shuts down and restarts. I have attempted the Auto Detect routine and it fails with same issue the ATU just shuts down and restarts. The display shows 18000 khz with a SWR of 1.6 which is presumably after the factory tested the loop. The firmware is 3.29 and the board is 1.06.0663. I have downloaded the firmware again as per the manual and it doesn't appear to do any upgrading as presumably it already knows the firmware installed on the ATU is version 3.29 I have checked the twin core cable I am using with a 12volt battery and it checks out with the volt meter. I have checked the antenna cable which is mini 8 and that checks out. I have attempted the procedure for manual testing of the motor control as per the manual on page 70 entering the frequency of 7050 pressing enter which shows TEST: Duty 21% 7050khz SWR: 9.9 Pressing 9 to open the loop just shuts down and restarts the ATU During the manual testing I have checked across the motor cable plug on the rear of the ATU and there is no voltage at the terminals during any of the setup procedures or the manual testing of the motor control. This is a brand new never used before Baby Loop and fails at the first turn on stage. I have contacted the supplier but being the weekend there is no one available to help Any one any idea of the issue?
  • jeffsmithchicago
    set 19

    I received the Baby loop last week and assembled it. After setting it up a few feet away from the desk I decided to connect it and run some tests to give it a shake down. It worked perfectly considering it was only a few feet away from my radio desk and then it just seemed to die with no error messages or anything. The loop is "open" all the way and will not move at all. When manually entering a frequency it goes thru the normal message of tuning but does nothing else, no motor sound or anything. Any advice to get me going in the right direction?

Ciro Mazzoni Radiocomunicazioni

 

via Bonincontro, 18

37139 Verona -ITALIA-

info@ciromazzoni.com

Tel: +39 0458903104 Fax: +39 0458902633

 

P.IVA 03063020238

© 2014 created by Sergio Mazzoni