Welcome to the LOOP Antenna Community!                                                                  Join and enjoy it!

We've been thinking of a community where we can all exchange ideas, opinions, or simply have a friendly chat about LOOP Antenna.

We rely on all members to help keep these discussion forums a safe place for people to share and view information.

So, please treat other community members the way you would like to be treated: be courteous and respectful, stay on topic, share your knowledge.

We will remove any post that includes personal attacks, swearing or offensive language, non-constructive criticism or falsehoods. Such a poor behavior will result in losing the community posting privileges.                                                                                                                                                                                         Thank you for your time and your help!

LOOP A. Community

LOOP A. Community is a great place to share and connect with other people that are LOOP Antenna enthusiast as you are!

Questions

Have a question? Get an answer!
 Visualizzazioni
39Post

Problems

I need help!!!
 Visualizzazioni
19Post

Your feedback

Reviews and comments
 Visualizzazioni
5Post

News

Stay ...in the loop!!!
 Visualizzazioni
8Post
I post più recenti
  • gm7eey
    un giorno fa

    Anyone suffer from poor tune on 20m when the Midi loop gets wet? When I build this one I noticed that the Gamma match tubing had a badly seated cap, when I removed it to inspect a few drops of water came out of the tube. Am going to take the loop down today and inspect this again as its been quite wet recently but am interested to know if this is a known issue. This is a used loop and as far as I know it was stored indoors prior to my assembly and when I did the build, the loop was only outdoors for about 2 days before it went on the mast. Was rather surprised to see the water and trying to tun last night when raining, 20m was nothing below 2.1, today now its dry kinda back to normal at 1.6 ish. Real concerned that water is getting into the co-ax section and thats bound to be bad news. 73s Pete
  • jim.p.thompson
    10 ore fa

    I fear I’m missing something very simple. Connections are antenna into atu and atu into radio. No cat etc as yet as I’d like to get the antenna working before I add complexity. can anyone help troubleshoot please? antenna is mounted on a rotator cage from my mast and at least 1.5m above ground (baby loop)
  • jim.p.thompson
    nov 2

Ciro Mazzoni Radiocomunicazioni

 

via Bonincontro, 18

37139 Verona -ITALIA-

info@ciromazzoni.com

Tel: +39 0458903104 Fax: +39 0458902633

 

P.IVA 03063020238

© 2014 created by Sergio Mazzoni